Home > Internet Explorer > Internet Explorer Cannot Display The Webpage Exchange 2007

Internet Explorer Cannot Display The Webpage Exchange 2007

In the screenshot below you can see that https has allocated against it. aim1.JPG 0 LVL 31 Overall: Level 31 Exchange 31 Message Expert Comment by:LeeDerbyshire2010-03-30 Comment Utility Permalink(# a29090487) I don't know what ETW tracing is. All rights reserved. Network Diagnostics shows no connection problem and i can still using my FireFox , Messenger and so on. navigate here

Am definitely adding this one to my notes! Speaking at a conference? Any suggestions would be greatly appreciated. Privacy Statement Terms of Use Contact Us Advertise With Us Hosted on Microsoft Azure Follow us on: Twitter Facebook Microsoft Feedback on IIS Blackforce Home Search Contact Me Downloads Links Show

Then in the right hand column click bindings. Fast busy with OCS 2007 R2 Dial-in Conferencing af... Both computers run XP Professional, hers is a Gateway CoreDuo 1.7 ghz, 1 gb ram, 80 gb hard drive. Advertisements do not imply our endorsement of that product or service.

You really save me.YT June 7, 2013 at 10:49 PM Anonymous said... I will continue trying other"fixes". The website is temporarily unavailable. So I checked the Hosts file (C:\windows\system32\drivers\etc), opened the Hosts file in notepad and, lo and behold, there was the offending entry.

The Whois search indicated the logon page was some heavily secure site of a group I had never heard of. Join and Comment By clicking you are agreeing to Experts Exchange's Terms of Use. Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc. Privacy Policy Site Map Support Terms of Use Terence Luk Tackling the daily challenges of technology...

if anyone knows how to fix this,   Tuesday, November 25, 2008 4:39 PM Reply | Quote 0 Sign in to vote Disabling / uninstalling Norton did the trick for me b) expand Local Computer Policy -> Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options. Note: If the modem or the router does not have a power switch, disconnect the power to the modem or to the router. 3. But im using via Exchange 2007.

The problem we are having is as follows... http://forums.msexchange.org/internet_explorer_cannot_display_the_webpage/m_1800535853/tm.htm Saturday, August 07, 2010 8:54 AM Reply | Quote 0 Sign in to vote Thank you so much. Go to Solution 30 24 3 Participants kev-griggs(30 comments) LeeDerbyshire(24 comments) LVL 31 Exchange31 EndureKona LVL 20 Exchange19 55 Comments LVL 20 Overall: Level 20 Exchange 19 Message Expert Comment WindowsNetworking.com Windows Server 2008 / 2003 & Windows 7 networking resource site.

It was working  perfectly ok  a few days ago, now I can't use IE7 at all. check over here I know that I sort of already asked this once, but I didn't mention to only try it after you see the problem. 0 Message Author Comment by:kev-griggs2010-03-31 Comment Utility I enable SSL on IIS on the main site. Slowly rmembering some things from the course I attended in february, I assigned the correct certificate to my IIS-service and voila, the owa worked.

July 18, 2011 at 8:02 AM Anonymous said... Edited by VT Techie Tuesday, January 17, 2012 8:58 AM update Tuesday, January 17, 2012 8:28 AM Reply | Quote 0 Sign in to vote I just experienced the problem of What you can try: Diagnose Connection Problems More information This problem can be caused by a variety of issues, including: Internet connectivity has been lost. http://pgexch.com/internet-explorer/internet-explorer-cannot-display-the-webpage-exchange-owa.html Yes, my password is: Forgot your password?

At a whim, disabled her Norton antivirus software, and low and behold.... First I tried both, but failed. How long does it take before you see the error message?

PRB: Error "Page Cannot Be Displayed" When You Connect Through HTTPS http://support.microsoft.com/?id=290391 HOW TO: Determine If SSL Connectivity Is Not Working on the Web Server or on an Intermediate Device http://support.microsoft.com/?id=290051

Does the server have more than one web site on it? 0 Message Author Comment by:kev-griggs2010-04-14 Comment Utility Permalink(# a30704973) no, there is no other website on this server, but Reset your IE Settings. 2. PowerShell commands/cmdlet to script the process o... Join Now For immediate help use Live now!

The error from Internet Explorer didn't help either as all it displayed was: Internet Explorer cannot display the webpage What you can try: Diagnose Connection Problems More information After checking all And other suggestions would be greatly appreciated! Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... http://pgexch.com/internet-explorer/internet-explorer-cannot-display-the-webpage-exchange-2003.html The two web sites were: http://support.microsoft.com/default.aspx/kb/926431 http://support.microsoft.com/kb/936212   I was able to actually open a browser in safe mode, but disabling all services and/or startups still did not track it down.

plan time sothe cables get recheckecd. Click the Safety button, and then click Delete Browsing History. 3. Most likely causes: You are not connected to the Internet. If I let it set on desk all day and come back to it to continue, whether I use adifferent tab or not, it will display the dreaded internet explorer cannot

sheammt replied Nov 9, 2016 at 7:15 PM Loading... It doesn't seem like an SSL problem if the redirect worked AND you used https: in your original request for https://servername/Exchange (if ssl was broken, nothing would have happened at all). Maybe you can try this. Customer feedback piloted SIP phones with voice ga...

Since I did what you told, my computer works and is even faster. What does not make sense is when we make initial connection it must be finding the server because it shows the certificate error, its only when we click continue it bombs At the moment, it seems to me like ASP processing is periodically failing on the server, but if you're sure that nothing is being recorded in the event logs (not just Will someone with experience please answer this?

I then have to shut down and start-up. April 6, 2009/4 Comments/in Blog On /by I ran into this issue recently where upgrading a SSL Cert on a Outlook Web Access (OWA) web server can cause a "Internent Explorer Now to create CName you have to go to DNS and Forward Lookup Zone. The Domain Name Server (DNS) is not reachable.

now i have everything back working. Anyway. Proposed as answer by jim.marsh1 Saturday, October 23, 2010 6:46 AM Tuesday, June 05, 2007 11:42 AM Reply | Quote 0 Sign in to vote Im looking at the same error