Home > Internet Explorer > Internet Explorer Cannot Display The Webpage Server 2008 R2

Internet Explorer Cannot Display The Webpage Server 2008 R2

Crappy stuff. My problem is that when I try to browse to the Internet I cannot get pages to display, get the standard Internet Explorer cannot display the webpage message. Thanks. Martin Windows and Linux work Together IT-Pros Community Member Award 2011 Reply QaisAfaneh 7 Posts Re: Internet Explorer cannot display the webpage May 12, 2011 02:12 AM|QaisAfaneh|LINK Thank you HCamper, navigate here

Note: The IUSR has ahidden password that will be changed to protect the IIS Server. Thank you. Ya hooooooooooooooooooooooooooooo Report njrob- Dec 19, 2009 07:49PM You are a genius!!! item 1) The "default" Security settings for out of boxis to deny "Anonmyous" users to have "Windows Authentication" Enabled" andthe "IUSR"is the selected User to control Password access via IIS Server

If all the computers cannot access the Internet via Internet Explorer, please check the DNS settings as “Meinolf Weber” suggested. Thanks again!!! Feb 21, 2013 09:41 PM|Junior1012|LINK Hi, Its work now. Being a member gives you detailed monitoring of your requests.

Report Connie- Jun 16, 2010 12:21AM oh my goodness THANK YOU! in IE File ->Work Offline Reply necro_mancer Contributor 5231 Points 1602 Posts Re: why I keep getting the error "Internet Explorer cannot display the webpage" after I configure... Once you're in the black DOS box, you type in 'ping' (without the ' ') and tell me what the result was. Thank you Thank youuu!!!

I couldn't access anything through IE, but Firefox worked. Which tool to torque with? I haven't been able to access iTunes store for months -- one click and I was all set! https://forums.iis.net/t/prev/1178297 Report lek- Oct 5, 2012 02:32AM BiggaFig's suggestion work for me.

Denise822 BSOD, App Crashes And Hangs 3 08-26-2011 05:15 AM XP Internet Security 2012 Firewall Alert Hello. Browse other questions tagged iis-7 windows-server-2008-r2 https or ask your own question. You may try MSE if you don't have any other Anti-Spyware and Anti-Virus protection. All-Star 179637 Points 26142 Posts ModeratorMVP Re: why I keep getting the error "Internet Explorer cannot display the webpage" after I configure...

For more information, please refer to the following TechNet article: Configure a DNS Server to Use Forwarders http://technet.microsoft.com/en-us/library/cc754941.aspx If only one computer encounters this issue, I would like to http://serverfault.com/questions/249903/internet-explorer-cannot-display-the-webpage-2k8-r2-sp1-https All rights reserved. Cheers!!Tomar Mayank Singh Report Content Message 2 of 10 (744 Views) Reply 0 Likes Benn Active Contributor Posts: 173 Registered: ‎02-17-2005 Re: "Internet Explorer cannot display the webpage" Options Mark as Have you tried to access MicroStrategy Web from a browser other than IE?

Report wangu1023- Jun 13, 2010 02:54AM thank you, it worked for me...... check over here Helpful +4 Report aimen Oct 4, 2009 09:10AM I use proxy to brows internet but when I tried to brows I can not see any page only "white Page" then I I had it set to Proxy also and once I unchecked that it worked fine. thank you pretty much Report luchi- Apr 17, 2011 05:40PM awesome it worked...yeah Helpful +16 Report copycat Mar 1, 2009 04:41PM Try unclicking Automatically detect settings in Tools-Internet Options-Connections-LAN Settings-....

Report goody- Nov 22, 2012 08:18AM the proxy setting is already unchecked Report swapan meitei(manipur.Cachar)- Mar 1, 2013 11:20AM Great thanks Helpful +24 Report bub Mar 20, 2009 07:59AM I just Quote: Originally Posted by sjones1892 Yes!! Report Tina- Jun 9, 2010 02:31PM whew was getting so mad at this machine lol TY Report Zo- Jun 10, 2010 07:57PM Thanks!!! http://pgexch.com/internet-explorer/internet-explorer-cannot-display-the-webpage-server-2008.html Thanks a lot Report Bobjoe- Apr 27, 2010 07:25PM Amazing!

Here's where the following MSKBs come to the rescue:http://support.microsoft.com/kb/968730 - Windows Server 2003 and Windows XP clients cannot obtain certificates from a Windows Server 2008-based certification authority (CA) if the CA is Sharewealth Resolved HJT Threads 20 03-14-2011 08:19 AM Posting Rules You may not post new threads You may not post replies You may not post attachments You may not edit your Thanks in advanced.

Just like @Craig said, Fiddler would give you a good indication of what is causing it so you could start it capturing results and leave it until you get this error

D) The questions for above can be found using IIS Manager and inIIS Pane near the middle. This worked for me as well.. Report mel- May 31, 2010 11:15PM DIDNT WORK! Reply Mikesdotnett...

Some more background information can be found in the Windows PKI Blog post "SHA2 and Windows": http://blogs.technet.com/b/pki/archive/2010/09/30/sha2-and-windows.aspx cheers, Matthijsupdate 2012-03-30: If you have hotfix KB968730 installed and apply KB2641690 (crypt32.dll update) it seems Helpful +6 Report RabbitGumbo Apr 14, 2010 07:35PM If all else fails, try the following: 'Start', 'Run' regsvr32 jscript.dll Note: you should get a little window pop-up saying "successful" then Feb 17, 2013 09:59 PM|oned_gk|LINK Try restart IISAdmin service Programming to simplify, don't look for hardway ... weblink I even had the problem that embedded pictures in e-mail would not display in Outlook, and this fixed it.

Its keep show the error of "Internet Explorer cannot display the webpage". The Internet Options, Connection, LAN Settings tab was just where I needed to go. All-Star 179637 Points 26142 Posts ModeratorMVP Re: why I keep getting the error "Internet Explorer cannot display the webpage" after I configure... This can be beneficial to other community members reading the thread.

Some of us are still 101's ..... Internet explorer cannot display the webpage https Internet Explorer cannot display the webpage Internet explorer cannot display the webpage (Solved) Internet explorer cannot display the webpage (Solved) "Internet Explore cannot display its windows 'version' of firewall. After several hours of fooling around with MS suggestions and the attempts of others, I found that the box, "Use a proxy server for your LAN" had been checked (tools>internet options>(connections)>(LAN

That worked for me, finally.... It should work ok now!! TechNet Products IT Resources Downloads Training Support Products Windows Windows Server System Center Browser   Office Office 365 Exchange Server   SQL Server SharePoint Products Skype for Business See all products Report Nik- Apr 24, 2010 10:32AM wow...this worked!

When I look in the Network and Sharing Center the connection to the Internet appears OK. This problem occurs if the certificate is secured by the Secure Hash Algorithm 2 (SHA2) family of hashing algorithms. Does it make any differences? http://www.techsupportforum.com/foru...ts-573730.html Provider- Sky -DSL Have installed Webroot internet security and avast anti-virus Have an acer aspire revo 3700 Here is what i got from ipconfig/all: Microsoft Windows [Version 6.1.7601] Copyright (c)

Report karen- May 3, 2010 01:24PM thank you soo much I just had this problem!! I would also recommend trying to log onto Web from the Web Server machine, if you have not tried that already. Feb 17, 2013 04:31 AM|Mikesdotnetting|LINK You need to turn off friendly errors in IE to get the real reason: Internet Option » Advanced then find the Bowsing section and uncheck Show Thank you!

Thank you.