Home > Internet Explorer > Internet Explorer Cannot Display The Webpage Virgin Media

Internet Explorer Cannot Display The Webpage Virgin Media

Saying stuff about ports HTTP, HTTPS, & FTP. To my suprise, they both displayed exactly the same symptoms. Cause if I click on a saved website it pops up just fine. You are currently viewing the FIAT Forum as a guest which gives you limited access to our many features. navigate here

I decided to put my old XP loaded hard drive in and after what seemed like forever, I can get the web pages...???? Cable customer since 1993. Then I used your example and OMG all is well. Arlene Report Alancant› Jassi Bains - Feb 27, 2010 01:03PM Thank you Jassi, your suggestion worked. http://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/error-internet-explorer-cannot-display-the-webpage/b67cbb2a-506d-4e15-b994-e9a41068f0a1

the services installed are exchange 2003, AD, DNS, and our antivirus is Escan. Thanks Jodie Edited by 7764jodie, 19 December 2010 - 10:42 AM. Back to top #7 Animal Animal Bleepin' Animinion Site Admin 32,542 posts OFFLINE Gender:Male Location:Where You Least Expect Me To Be Local time:05:15 PM Posted 19 December 2010 - 12:45

My System Specs System Manufacturer/Model Number Self Build OS windows 7 ultimate 32bit CPU C2D E8400 @ Stock 3.0Ghz Motherboard Asus P5N-E SLI Memory 4 gig of Corsair high speed Graphics DNS lang pla ang solution sa problem q . .aheheh over reacted,... Internet Explorer cannot display the webpage What you can try: It appears you are connected to the Internet, but you might want to try to reconnect to the Internet. My IP tried sending me to some outside source for a fix, at a price.

Connected wireless to a router and a desk top. Thanks. Thank you very much! Amazing!

Report ce'z› Jassi Bains - Jan 10, 2010 01:56AM thank u soooo much it worked Report Internetroxs› Jassi Bains - Jan 14, 2010 11:26AM Dude u rock it worked Report jamsar› Worked like a charm - thank you. Report monica- Apr 26, 2010 02:36PM THANK YOU THANK YOU THANK YOU!! Jan 31, 2010 03:41PM Thanks JASSI It really works!

I have searched the web for answers & i've tryed inputting my IP, DNS servers manualy etc, etc. & i've also tryed using proxy servers..although mostly i don't know what the THANKS A MILLION!!!!! Rebooted, and they both worked briefly, but back to same trouble. If someone's solved your problem, why not mark their message as an Accepted Solution?

Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 MIDGA MIDGA Members 19 posts OFFLINE Gender:Male Local time:08:15 PM Posted 19 December 2010 - check over here I have enabled SSL 2 & 3 and the three TLS's in an attempt to fix it, but still the same. My System Specs Computer type PC/Desktop System Manufacturer/Model Number Lenovo IdeaCenter 450 OS Windows 10 Pro X64 CPU Intel Quad Core i7-4770 @ 3.4Ghz Memory 16.0GB PC3-12800 DDR3 SDRAM 1600 MHz It worked for me.

I can get to the previewpage, put my account number in and then cant get any further without getting errors!Usual Virgin Fiasco :-( 0 Kudos apcyberax Superuser 19.31K 586 2.49K Registered: Report Moses- Apr 16, 2010 06:59PM I love you, you have saved the day. Imagination circles the world." Albert Einstein (1879-1955) Follow BleepingComputer on: Facebook | Twitter | Google+ Back to top #11 7764jodie 7764jodie Topic Starter Members 55 posts OFFLINE Local time:09:15 PM his comment is here In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7 My System Try this MS link for IE9 problems: Troubleshoot problems when you cannot install Internet Explorer

under the lan settings window make sure that Automatically Detect settings is the only item checked... 7. Report Rafa-from-ireland› Jassi Bains - Feb 18, 2010 04:45PM Many thanks from Ireland man, you were very helpful Report dlight› Jassi Bains - Feb 18, 2010 09:55PM What?!? Report Chris- Jun 6, 2010 07:26AM I had a terrible virus on my computer yesterday, and removed it finally.

I fixed the IE8 settings just as you said....and it WORKED!

All that time I wasted...should have come here first. i had my desktop open and followed your advice to the letter (except for advanced setting and restore default setting part) while working on my laptop and it's problem. The VM ones? xx Report PA- Jan 8, 2009 12:39PM Thanks.

Report samsiteone- Oct 3, 2009 10:21PM It ain't Avast it's Zone alarm, I guarantee it. Thanks for assistance offered. 23:18 Tue 18th Nov 2008 Subscribe Report Best way to recycle... My desktop PC is cat5'd to the router which are close together. http://pgexch.com/internet-explorer/internet-explorer-11-cannot-display-the-webpage.html yOU ARE THE MAN!

What were your symptoms? Report so happy- Apr 8, 2010 04:18PM I think there must be a virus going around that changes these settings. The circus is on the road Hard Drive Life Browser redirect How to debug slow connection from... in classic view open the icon for network connections 3.

I have tried the X P check connectivity utility without success. Report NAJA- Jun 7, 2010 08:06PM WORKED THANK U SO MUCH!!! pooroldcodger Computing 14 03-09-2012 11:16 Internet Explorer 8!! Password Advanced Search Show Threads Show Posts Advanced Search Go to Page...

thank you! Report NatTheBat- May 14, 2010 09:23AM omg your awesome!!! When finished please restart your computer. 06-21-2011, 04:54 AM #15 eddie robinson Registered Member Join Date: Jun 2011 Posts: 10 OS: vista hi go the power downloaded the On the lap top it will say connecting to...

Maybe a combination of all of them? THANT YOU SOO MUCH!!!!! My computer has been unplugged for eight months because of this problem!! or read our Welcome Guide to learn how to use this site.

Reply 0 Kudos nodrogd Superuser 8.41K 807 1.36K Registered: ‎21-04-2010 Message 7 of 13 (507 Views) Flag for a moderator Re: homepage can't be displayed in internet explorer Post options Mark