Home > Internet Explorer > Internet Explorer Cannot Display The Webpage Visual Studio 2010

Internet Explorer Cannot Display The Webpage Visual Studio 2010

If this post answered your question or solved your problem, please Mark it as Answer. Please install IIS in your machine or upgrade to IE 8. There are far too many reasons for the above to happen.The most common is the firewall is enabled. Sorry, there was a problem flagging this post. navigate here

I have a setup by which i access it as http//machine-name:port/appname (instead of localhost) This works smoothly until suddenly out of the blue during debugging i get "Internet Explorer cannot display Reply With Quote February 1st, 2010,05:19 AM #11 sepideh06 View Profile View Forum Posts Junior Member Join Date Feb 2010 Posts 2 Re: Internet Explorer cannot display the webpage Hello,I have Reply QaisAfaneh 7 Posts Re: Internet Explorer cannot display the webpage May 11, 2011 08:06 AM|QaisAfaneh|LINK No, we are using windows server 2008 for production. View our list of code downloads. http://stackoverflow.com/questions/548709/when-running-asp-net-project-i-get-internet-explorer-cannot-display-the-webpage

Click the Favorites Center button , click History, and then click the page you want to view. I've tried changing the start page, changing the Development Server port, and setting a break point in page load (which never gets hit). I am not having problems in getting it uploaded on the internet, I haven't tried that yet. It's support for website porjects is way better.

You should look at the project properties to ensure that is indeed the case. You also can check Window Event Viewer which records the exception of application in Application section. by toxifier / August 23, 2011 1:08 AM PDT In reply to: Where's the web page for that? by R.

My blog for .NET and DotNetNuke info Author of "Professional DotNetNuke Module Programming" Tech Editor on "Visual Studio 2010 six-in-one" and "Pro C# 4.0" #3 (permalink) March 31st, 2009, It's possible another developer has changed something since then but I don't know what would cause this behavior. What a waste of everyone's time.Why not use IIS Express next?Bob Flag Permalink Reply This was helpful (1) Collapse - No firewall! https://forums.asp.net/t/1463681.aspx?Debugging+Internet+Explorer+cannot+display+the+webpage I use VS 2013 with Windows 8.1.

The website is temporarily unavailable. Here are my steps: Start VWD, click 'Create Website', select 'ASP.NET Web Site', enter a new location & hit 'Start without debugging' Then I get this: Internet Explorer cannot display the By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. There can be number of issues that would lead to this.

share|improve this answer edited Apr 6 '11 at 17:06 Helen 18.4k44174 answered Feb 28 '09 at 5:30 Midhil add a comment| up vote -1 down vote Go to start/control panel/administrative tools, Normally the url would be 'http://localhost:55998/Default.aspx'. Running with Firewall/AV disabled5. On Vista it is VERY important to run as an administrator. 2.) For the "Right click" -> "Show in Browser" issue.

Although it has never happened to me, this is just my assumption. http://pgexch.com/internet-explorer/internet-explorer-cannot-display-the-webpage.html Now in the "Web Access protection" click on "Configure..." From the left Tree go to path: "Web access protection > HTTP > Web Browsers". All submitted content is subject to our Terms of Use. There's an issue connected to doing that on Vista.

Reply LotusShiv None 0 Points 12 Posts Re: VS2010 Debugging - Internet Explorer cannot display the webpage Feb 26, 2013 12:23 PM|LotusShiv|LINK In my case even a simple web page with I am using IE9 and Windows 7. What is happening?? his comment is here VisualStudio iisexpress asp.net Best Regards.

Show that the square matrix A is invertible Drawing a torso with a head (using \draw) Teenage daughter refusing to go to school more hot questions question feed default about us Reply With Quote April 23rd, 2009,04:36 AM #10 Shuja Ali View Profile View Forum Posts Elite Member Power Poster Join Date Jun 2004 Location Kashmir, India Posts 6,808 Re: Internet Explorer Flag Permalink Reply This was helpful (0) Collapse - Okay!

There talking about 2010 version already with all the bugs in 2008 come on - I tried ever documentation on the support sites nothing works My only solution reinstall everything what

http://msdn.microsoft.com/en-us/library/58wxa9w5.aspx covers this and that server is only for use while VS2010 is running. Check your address bar and amke sure you are navigating to the root of your website to make sure it works fine. Name it “WebServer on Port 8010” (or anything else you want). Some times it appears IN IE (as if it where pinned) but is about 200px width and 500px height and locked to the top left of the screen and you can't

BTW we are getting the same problem when open the local release (windows 7) and production release (windows server 2008) Reply bmcgoff 1 Post Re: Internet Explorer cannot display the webpage by toxifier / August 21, 2011 6:55 PM PDT In reply to: I still can't tell which Web Server you want to use. Restarting the PC2. weblink by R.

I have tried the following already:1. I am using Visual Studio Development Server! share|improve this answer answered Feb 22 '09 at 12:44 Canavar 36.1k1370101 add a comment| protected by Michael Myers♦ Apr 6 '11 at 17:14 Thank you for your interest in this question. Join them; it only takes a minute: Sign up when running asp.net project I get: Internet Explorer cannot display the webpage up vote 3 down vote favorite I recently installed vs2005

When we are not connected to internet, and we try to open a website, we do get message, right? if you can see IIS, then in Internet Explorer, tools/internet options/advanced uncheck Show friendly http messages. I understood the problem! Re-installing Windows 7(Ultimate)4.

Where to take phone interview while at work Wrong way on a bike lane? For the other users please post aswell with more information aboutsystem. If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Reply With Quote April 22nd, 2009,04:49 AM #6 Shuja Ali View Profile View Forum Posts Elite Member Power Poster Join Date Jun 2004 Location Kashmir, India Posts 6,808 Re: Internet Explorer

share|improve this answer answered Feb 14 '09 at 7:58 Jim Counts 6,27582654 add a comment| up vote 0 down vote You might want to check the following; Website has been created The Domain Name Server (DNS) does not have a listing for the website's domain. How can I figure out what's going wrong when in debug mode? The Domain Name Server (DNS) does not have a listing for the website's domain.There might be a typing error in the address.

The standard way to resolve that is to find the hosts file and map your loopback address ( 127.0.0.1 ) to "localhost".