Home > Ipod Cannot > Ipod Cannot Be Used Because It Requires Mac Osx 10.4.8

Ipod Cannot Be Used Because It Requires Mac Osx 10.4.8

Sep 25, 2015 1:17 PM Helpful (0) Reply options Link to this post Page 1 of 3 Next last Apple Footer This site contains user submitted content, comments and opinions and up vote 0 down vote favorite We recently bought an iPhone 3GS for my stepson. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the The 6s says it has latest OS and Mac says the same, so it appears that the Mac isn't recognising the 6s. his comment is here

Then connect the 6s and restore from the encrypted backup. Every time I click something on my Macbook Air a voice explains what was clicked on and its really annoying, how do I make it stop? NW, Washington, D.C. 20071 [email protected] Open Menu Close Menu Apple Shopping Bag Apple Mac iPad iPhone Watch TV Music Support Search apple.com Shopping Bag : CommunitiesSign inPostBrowse discussionsContact SupportSearchCommunitiesContact SupportSign inContentPeopleSearch Support CommunitiesMac OS & System https://discussions.apple.com/thread/7236241?tstart=0

Everything was working fine until I upgraded my phone. You may have to register before you can post: click the register link above to proceed. Just make sure you have the latest iTunes installed and you will be able to connect alright.

Internet, Networking, and Wireless iPhone, iPad, iPod iPhone Hardware and Accessories iPod Hardware and Accessories iPad Hardware and Accessories iOS and Apps Mac OS X Software OS X - Operating System Some will say it's my fault for failing to check technical specifications before handing over my cash – though many of those affected were given their products as gifts. Onge Celebrations Obituaries Public Notices Cars Jobs Moonlighting Virtual Career Fair Homes Rentals Classifieds Local Deals Place an ad MomsCharlotte Carolina Bride Magazine Lake Norman Magazine South Park Magazine Entertainment July If you go out and buy an iPhone 4 or the latest iPod shuffle, iPod nano or iPod touch, you won't be able to use it unless you have the latest

AppleTV 40G iPod: Nano black 4G, Touch 8G Phone: iPhone 4G Reply With Quote 01-10-2008,08:16 PM #4 hintbanana View Profile View Forum Posts Member Since Jan 06, 2008 Posts 7 every And I'm not alone; it's a problem that has sparked fury among Apple users across the world (see panel right). So does this mean I'm screwed? https://www.theguardian.com/money/2011/may/21/apple-upgrades-itunes-version I'd be able to happily download the new iTunes.

When we connect the iPhone to this computer, we get an error window saying "The iPhone cannot be used because it requires iTunes version 10.1 or later. The time now is 09:58 PM. Yes No Sorry, something has gone wrong. Sometimes a statement that an older operating system is “unsupported” for use with a new gadget means only that the company won't offer help for that mix of software and hardware.

Results 1 to 7 of 7 Thread: iPhone 5s sync with iPhone 6s Tweet Thread Tools Show Printable Version Subscribe to this Thread… 12-18-2015,10:58 PM #1 ceedoubleyou View Profile View Forum Why should I have assumed Apple was going to cut me off from iTunes if I got one of the newer devices? What adds insult to injury is that if I had a 10-year-old Windows PC, I wouldn't be experiencing these problems. Sep 25, 2015 11:49 AM Helpful (0) Reply options Link to this post by carmen lxv, carmen lxv Sep 25, 2015 8:17 PM in response to brianfrederick Level 1 (0 points)

And you can't update iTunes without first updating OS X. this content By hashman27 in forum Switcher Hangout Replies: 5 Last Post: 12-23-2011, 11:13 AM need help-iPhone 3G data recovery to sync with iPhone 4 Mac osx 10.4 By nino in forum iOS You may have to register before you can post: click the register link above to proceed. This site is not affiliated with or endorsed by Apple Inc.

iPhone 5 (9.0.1)MacPro (10.6.8)iTunes 11.4 Sep 24, 2015 5:37 PM Helpful (0) Reply options Link to this post by silentbrad, silentbrad Sep 25, 2015 1:48 AM in response to QuickTimeKirk Level Apple, however, has turned "not supported" into "not allowed" by setting iTunes to reject an iPod if it's running the wrong version of OS X. Apple was this month named the world's most valuable brand, with an 84% increase in its estimated value to $153bn (£93bn), so maybe it could channel a sliver of that cash weblink Tomake matters worse, I and many others have been told we must track down and buy the update, called Leopard, which is not only hard to get hold of (Apple's UK

iMac 20-inch, Intel 2.4. On the Apple website's support forums, one thread alone is now running to 19 pages of complaints and comments, and has racked up more than 139,000 views. it's ridiculous that my boss's dad doesn't have to upgrade to Vista to use his new nano, but I have to upgrade to 10.4?

Sep 24, 2015 7:22 AM Helpful (0) Reply options Link to this post by Eric Root, Eric Root Sep 24, 2015 2:40 PM in response to brianfrederick Level 9 (75,972 points)

Is there a way to go back? How can an advanced (circa 7000 AD) spacefaring human civilization be prevented from entering its own solar system? Check the iPod section at the Apple site for specifications. Yet my MacBook isn't ancient: it's only about four years old.

What do I do? I get this message when updating the Macs OS: Software Update doesnt have any new software for your computer at this time. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed http://pgexch.com/ipod-cannot/ipod-cannot-be-synced-error-48.html Thank you Apple.

Some people will doubtless be quick to respond to my complaint by saying that computers and operating systems have a finite lifetime; that laptops are designed to be replaced after three Please type your message and try again.            brianfrederick Level 1 (0 points) Q: iOS 9.0.1 Message: This iPhone cannot be used because it requires a newer version of iTunes But it's still a mistake for Apple to go out of its way to prevent a new iPod from working on an older OS X release -- in the process making Please upload a file larger than 100x100 pixels We are experiencing some problems, please try again.

Internet, Networking, and Wireless iPhone, iPad, iPod iPhone Hardware and Accessories iPod Hardware and Accessories iPad Hardware and Accessories iOS and Apps Mac OS X Software OS X - Operating System We first noticed something was amiss about a fortnight ago when my nine-year-old daughter, Flora, bought a new £39 iPod shuffle with her pocket money, and I treated myself to an Expand» Details Details Existing questions More Tell us some more Upload in Progress Upload failed. peace, mavin Source(s): mavinakdel · 9 years ago 0 Thumbs up 0 Thumbs down Comment Add a comment Submit · just now Report Abuse If you have Mac OS X 10.4.8

Else First format the ipod and install the support files and software and copy the .... Apple's prolific pace of system upgrades can leave Mac users worse off than Windows users: The second-most recent OS X release, 10.4 Tiger, arrived in April 2005, while the second-latest Windows Privacy Policy Terms of Use Sales and Refunds Legal Site Map Contact Apple HTTP Status 430 - Unable to serve up the request.type Status reportmessage Unable to serve up the request.description Photograph: Graham Turner Rupert Jones Saturday 21 May 2011 00.01 BST Share on Facebook Share on Twitter Share via Email Share on LinkedIn Share on Google+ Share on WhatsApp Share on Messenger